Media Motor Problem

  rawprawn 16:53 23 Sep 05
Locked

Has anybody any experience of this dowloader.Spybot found it 2 days ago and deleted it. I am still finding this if I scan with Bazooka, but with nothing else.
I have turned System Restore Off, scanned in safe mode with A², and AVG and found nothing. I think it may be a false positive but I am hoping someone here can enlighten me.

  VoG II 16:56 23 Sep 05

Check whether you have these files and registry keys click here

  rawprawn 17:04 23 Sep 05

I have already checked some of them from another source, but found nothing. It will take me quite a while to check the rest, I think it will be tomorrow before I can go through them one by one. Would they appear in a HJT log?

  rawprawn 18:33 23 Sep 05

I have thouroughly checked the registry, and I can find nothing in Windows (is there a foolproof way of checking in widows besides just looking?)I think I must have a false positive.

  rawprawn 08:06 24 Sep 05

I have found nothing at all, but I have used Acronis backup and restored to about 10 days ago and there is now no sign of Media Motor in Bazooka.I have solved my problem but I am annoyed that I couldn't find it.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…