Media File Despair!!

  Poloponies 10:19 18 Sep 05
Locked

I recently downloaded a wmv file on to my laptop (XP running WMedia Version 9). After loading (and not running from website having already disconnected interent) I watched the music video a couple of times the day I downloaded it. However the next day when I tried to run the video it lasted for only a few seconds then the picture froze. I've noticed that all the copies of the wmv that I can find on the system are only 87kb instead of the 13MB which the downloaded file was. Except for one file on the Media Library which is 13MB. However when I try to run that file I get the same result as before (video freezes and no error message). I've tried to search the computer for the correct file with no success....has anyone one any ideas..it took me ages to find and download this file and I've not been able to download it since (poor connection). Thanks

  dexstar 11:04 18 Sep 05

I've had this problem with wmv's.
A gfx card driver update helped me out I think.
Something gets corrupt and I couldn't igure it out.
Uninstall all your media players, and reinstall just MP9.

  Poloponies 15:12 18 Sep 05

Thanks Dexstar, I'll give it a try. I've been convinced that there must be a copy of the full 13MB file somewhere on my system and spent ages trying to track it down with no success. I moved the original file from one folder to another (in an attempt to make sure nothing went pear shaped!!!) and I think thats what's caused the problem!

  brambles 14:21 19 Sep 05

Windows Media Version 10 is the latest - downloading and installing (it's free) might resolve your problem.

Brambles

This thread is now locked and can not be replied to.

New Google phones UK release date | Pixel XL price, new features, specifications: Pixel X and…

1995-2015: How technology has changed the world in 20 years

This is the future of TV, VR and holograms

iPhone 7 review: Enhanced cameras, a refreshed design and water resistance make the iPhone 7 an…