media control buttons on logitech keyboard..

  fsssh 16:35 06 Feb 03
Locked

dont work properly! i have xp and the latest versions of the logitech drivers. i use the media keys (play, fast forwsard and rewind) to control winamp 3, but when i boot up my computer the first time you press the play/pause button it skips to the beginning of the track instead! sometimes the buttons refuse to work at all! has anyone else had this problem? i have heard that logitech and XP dont get on, as i have also had probs with my cordless optical mouse.

  « Ravin » 16:41 06 Feb 03

when you say it goes to the beginning of the track when you press play, where exactly do you want it to go ? i have the logitech cordless elite duo and it works perfectly with windows xp.. no problems with either mouse or keyboard. which keyboard are you using exactly? the media buttons are a bit sketchy with media player 9 but when i went to the logitech site it was said that wmp9 was not yet supported. it works fine with the creative media player though.

  fsssh 16:53 06 Feb 03

i mean when i'm in the middle of the track and i press play/pause to pause it :-) it just goes back to the beginning instead. it normally only happens once or twice per boot-up but its quite annoying....

  « Ravin » 16:57 06 Feb 03

ohh, i don't use winamp so i really can't say.

  « Ravin » 17:39 09 Feb 03

does this link help?

click here

and meanwhile this should bump you to the top :o)

  fsssh 05:33 14 Feb 03

i have what it says but it still does the same! i have all the latest versions of everything....

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now