Media center video prob

  steveooo 22:40 24 Oct 06
Locked

i have purchased media center edition to work with my dvb-t usb card which is Mce comaptable i have installed all my graphics card drivers tv card etc, and my videos work fine on media player, but when i open media center nor my videos or my tv plays, i get sound but no video, can anyone help?

athlon 2ghz, 512mb ram, geforce 2 mx/mx 400 64mb,

  Stuartli 22:50 24 Oct 06

Try installing the standard version of the K-Lite codecs pack (without Windows Media Classic player if you don't need it) from:

click here

  Stuartli 22:50 24 Oct 06

Try installing the standard version of the K-Lite codecs pack (without Windows Media Classic player if you don't need it) from:

click here

  steveooo 23:03 24 Oct 06

makes no difference as soon as i try and play any kind of video it just plays up weird?

  Stuartli 23:13 24 Oct 06

If you right click on the Desktop>Properties>Advanced button>Adapter tab>List All Modes, check that you are using colour/resolution and refresh rates compatible with your graphics card (quite an old model now).

The list details what the card will support but you do need a refresh rate of 85MHz if possible to avoid any risk of flicker.

  steveooo 12:38 25 Oct 06

i have also tried it on a second pc which is much more powerfull and it still wont play any videos same problem??

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac