MEDAL OF HONOR SPEARHEAD INSTALL.

  JAR JAR BLINK'S 09:16 28 Jan 03
Locked

Morning all,i've just purchased the expansion pack for medal of honor, and i can't seem to install it on my system. {win xp}the first thing that happens is i get a message saying "the version of m/o/honor on this computer is out of date, the patch install will now be launched".Then, "warning could not find the uk or us version of m/o/honor installed on this computer.Set up will now close". I click ok, then i get"ikernel.exe-application error the instruction at "0x771c 741a "reference memory at"0x00163ac8".the memory could not be read. Click on ok to terminate the program.Anybody know what the hell this is all about?=jar jar.

  MalcSP 09:31 28 Jan 03

Have you a copy of the original Medal of Honor? If not the expansion pack will not ork. If you have let me know.

  JAR JAR BLINK'S 09:37 28 Jan 03

Yes MalcSP, i have.

  MalcSP 09:55 28 Jan 03

It may have sounded a silly question but you'd be surprised..... The quckest way out would be to uninstall MOHAA, reinstall after shut down, then install your expansion pack. A similar error occurred on my PC and this simple routine worked OK. Admittedly on win98se.

  JAR JAR BLINK'S 09:59 28 Jan 03

thank's Malc, i'll give it a go, but i don't think that that is the answer, i'll try anyway,cheers, jar jar.

  Falkyrn 10:18 28 Jan 03

It may be that you have the unpatched version of MOHAA and may have to download the |US/UK patch to bring MOHAA up to version 1.11 first.

  JAR JAR BLINK'S 13:27 28 Jan 03

Nope Falkyrn,still the same after downloading and installing the us/uk patch.HOW do i find out which version i have got?I forget now where i bought it,It was in a seald dvd case containing two cd's, does that sound right?, jar jar.

  Falkyrn 17:20 28 Jan 03

yes thats right .... to find out the info for your game ..

make sure console is switched ON .. go to advanced controls check the box

bring the console onscreen by pressing ¬ (the key below the escape key) and then type in the word version and press return

  JAR JAR BLINK'S 09:12 29 Jan 03

Beta,good morning, yes i found the answer at ea games forum last night, i renamed the folder,"1.2.1.100".I then had no trouble in installing spearhead.simple when you know how init.lol,There's some damb clever people about.thank's to you all for your postings. jar jar

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

Apple Watch 2 review | Apple Watch Series 2 review: New Apple Watch is faster, brighter, water-resit…