me2uweb control panel problem.

  AcidBurn7uk 13:48 20 Jun 04

I signed up for the ULTRA bronze package at click here the other day, and got an e-mail late last night saying I could now login to my control panel. Great I though, give that a go in the morning. I woke uo this morning and tried to login, but everytime I click the link (click here) it says that the page cannot be found. I have opened the ports that it says it requires, but to no avail. I can login to the webmail service fine, but not having any joy with the control panel! Could somebody please advise.

Regards, Jay

  AcidBurn7uk 15:46 20 Jun 04

Bump this...

  AcidBurn7uk 21:21 20 Jun 04

Sorted, after e-mailing support they said it was a routing problem my end and to try which worked.

Funny thing is, I have just tried the normal link and it's now working fine!

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…