ME Help files

  osben 12:29 19 Feb 04

I had a need to use the help files in Windows ME and pressed the help button on the Start Menu.

I went straight to the Help and Support window but keep getting the "page cannot be displayed" message as in Internet Explorer. Was a long time ago but I seem to remember that pressing the Help button did not sent me to IE. It ws a stand alone program within Windows. I still have a HELP folder within Windows and a lot of files within it.

Can anyone suggest what has gone wrong and how I can get the help program back??

I have tried looking on the Microsoft site but without any luck.


  LastChip 12:55 19 Feb 04

The application lives in C;\WINDOWS\PCHEALTH\HELPCTR\BINARIES and the actual application file is HELPCTR.EXE

Take a look in there and see what you have. On my ME machine, there are a total of six files, of which four are DLL's.

  osben 14:47 19 Feb 04

Yes I have the files you mention as well as the other five.but when I click on the file HELPCTR.EXE I get the same result as before. ie I go straight to the "help& Support" screen as I should but the text still comes up as I said earlier. "page cannot be displayed" etc.etc.

Any other ideas.



  ventanas 15:42 19 Feb 04

There was a known issue with Win Me and help. It affected my machine when I was using that OS. There was definitely a fix for it on the Microsoft web site because I found it and it worked. However I'm struggling to find it now.

The problem also affected System Restore. It gave a last restore date as January 1899. Have a look in there to see if it's the same problem.
If so I'll continue to look.

  osben 16:13 19 Feb 04

No!! just looked and system restore seems OK but it was worth the try.


  LastChip 16:42 19 Feb 04

Like ventanas, there was something in the back of my mind about seeing this problem before.

click here for the first part and click here to find out how to do it!

  osben 17:16 20 Feb 04

LastChip & Ventanas tied what you LastChip suggested. Followed Microsoft product sheet instructions but could not get to the Systems Configuration Utility Screen.

So have now resorted to restoring to a date some time ago and now can get the Help & Support program. Weird to say the least!! Pain in the a*/* but at least it's now back.

Thanks for your help again.


This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…