ME DriveA using MSDOS compatibility mode file sys

  BobFishenden 18:18 04 May 03
Locked

Have removed Drive A from system
Have changed BIOS settings and disabled FDC
System properties does not show any floppy drive.
However my computer shows 5.25" floppy and under Sys Properties (performance) message is displayed in box reading "Drive A is using MS-DOS compatibility mode file system"

Can anybody help me please?
Thankyou

  howard60 07:31 05 May 03

try control panel - system - device manager - floppy disk drive - click on plus sign - highlight 5.25 floppy and delete.

  cream. 08:37 05 May 03

Try howard60 suggestion. If on reboot it is detected again then check that these are disabled in the bios.

drive A + B in standard cmos settings

In advanced cmos settings.

drive A in any boot sequence eg first boot, second boot.

Floppy drive seek

floppy drive swap

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now