McAfee problems

  bernvs 19:26 01 Feb 14
Locked
Answered

My Internet provider BT is having problems with my McAfee program. The program has run faultless for over a year but now will not open. Despite BT Engineer deleting and reinstalling the program 3 times it still will not function. On opening Device Manager and checking the drivers I find one of the McAfee drivers has this message. "McAfee Inc. mfeapfk" device is not working properly. It states This device is not present,is not working properly or does not have all its drivers installed. (Code 24). Following the Device Manager instructions to select Driver Tab and click Update Driver, I do this but the option to Update driver does not appear. Any suggestions whilst I am waiting for BT to get back to me again on Monday!

  BRYNIT 20:24 01 Feb 14

Have you tried going to the McAfee Technical support site CLICK HERE

  rdave13 01:13 02 Feb 14
  bernvs 20:00 07 Feb 14
Answer

Many thanks for advice. Tried reinstalling but no luck. BT support Engineer eventually sorted it after almost 3 hours. I believe he said it was something in the Windows 7 files, but I was not sure what.

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…