M/Board & Hard Disk

  Jai 14:01 27 Oct 03
Locked

Currently using a 6Gb HD & have treat myself
to a new 80Gb Maxtor Diamond Max. However the computer (M/B???) does not recognise the new HD.
Gone into BIOS & selected Auto Detect - no luck
Then changed "Mode" to large - no luck
The M/B is Iwill LE370 from Jan 99. Any one point
me how I can check for compatibility or had similar experience. Thanks.

  MAJ 14:05 27 Oct 03

You'll probably either need a BIOS update to recognise the drive or download the drive overlay utility from Maxtor's site.

  madPentium 14:37 27 Oct 03

for your bios, look here....

click here

  Jai 09:18 28 Oct 03

Thanks guys - just one note for madPentium (& others who may be struggling). The Iwill file - once expanded - does not contain an executable, only the bin file & text instructions. READ IT because you have to use the correct version of the executable (downloaded seperateley). Will now try the maxtor site.

  pete-290318 10:36 28 Oct 03

just a point to check - did you set the new drive as a slave before doing auto detect? This can affect the detection.

  Jai 13:37 28 Oct 03

Thanks Pete. The new disc wil be the master & the old the slave. Point taken about the jumpers.
That was my first check when it wouldn't detect.
Debating now whether to flash the bios (not done it before) or just buy a new M/B (then a CPU, then some DDR Ram, then new graphics etc. etc.)
Will check Maxtors Power Max tonight.

  Jai 18:22 28 Oct 03

Latest news- ran powermax test. The only falure was M/B extension for large disc. So it confirms
that I have to flash the BIOS. Don't whether I'll
bother!!!!

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Apple MacBook Pro with Touch Bar review

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…