Maybe File Association Problem

  Demora 10:04 10 May 09
Locked

Hi.

I have been having trouble with installing some programmes from cd to the hdd.

Sometimes the autorun screen comes up and after clicking intall/setup or whatever, my scanner 'Copy' screen comes up. (Epson R620 all-in-one) which is very annoying.

I then have to browse the cd for the setup file and run things manually.

Any ideas as to what I'm looking for.

I have tried installing things with the printer usb cable removed. But thats no help. Just ells me the scanner is unavailable.

Any advice please?

TIA
D

  Demora 10:20 10 May 09

Forgot to mention that when I run the same cds on my laptop they work fine.

PC is running winXP pro sp2

D

  exodus 10:26 10 May 09

It would appear that your scanner software may be interfering with the installation of other programs.
Which operating system are you using?
Is the scanner software running automatically at startup? If so, disable from the startup list and try again.
Let us know how it goes.

  Demora 13:24 11 May 09

Hi.

Well I had to totally remove anything Epson before I could install anything new. This I did using Revo uninstaller.

I'm now using my HP colour laser printer and an old Canon Scanner until I have had chance to reinstall Epson.

I'll mark as resolved for the time being.

Thanks exodus

D

This thread is now locked and can not be replied to.

Qualcomm Snapdragon 835 benchmarks: Antutu, Geekbench 4, GFXBench and PCMark results

1995-2015: How technology has changed the world in 20 years

This animated short film tells a moving story of domestic violence for Refuge

New iPad 2017 preview: Apple's affordable but underspecced new iPad may appeal to the education…