Maxtor Drive - Not Reading Full Capacity!

  The Griffman 11:07 26 Apr 04
Locked

Hi all,

I am trying to setup a 120gb maxtor hard drive, in an old compaq system for a linux server. However, when I fdisk it and kill all partitions and make a new one. The whole drive is only reconised as 6gb! What has happened to the other 114gb!? How do I get all 120gb to read so I can install linux onto it?

  Gongoozler 11:15 26 Apr 04

How old is the Compaq? It's possible that the BIOS isn't capable of reading more than 6G. If that's the case, then there may be a BIOS update, otherwise a PCI IDE card may be the only solution.

  The Griffman 11:17 26 Apr 04

I will try and locate what model the bios is and update it. IF that doesn't succedm is there anything else I can try?

  Gongoozler 12:03 26 Apr 04

You should be able to overcome the size limitation with either a software overlay or a PCI IDE card.

  vinnyT 12:24 26 Apr 04

Have you tried using Maxblast 3 from the maxtor website.

  keith-236785 13:54 26 Apr 04

vinnyT is right, download the maxblast software, write it to a floppy. follow the instructions.

i was able to fool an old pc with a limit of 2 gig into accepting a 20gig drive.

  The Griffman 16:39 26 Apr 04

I've tried that it creates 3 different partitions of 2gb each! Where do i go from there?

  Gongoozler 17:14 26 Apr 04

Something like this click here or this click here should do the job.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…