Maxtor 80Gb 8Mb CACHE HDD sounds?

  Gaz 25 15:39 20 Mar 04
Locked

Hi,

I had an IBM deskstar - failed.

Then I decided to get a Maxtor 80Gb 8Mb CACHE drive, which after a month started clunking. I presumed this was faulty. Another one was bought.

Now this NEW Maxtor HDD is doing the same, clunking.

No error messages though when this happens but today its done it 6 times in a 1 hr computer session.

All data is backed up, but why have TWO drives done this?

The motherboard is a Gigabyte, so theres no problem there. Board works fine.

But the PSU is a generic one. Could this be causing it? And if so, if I get a new PSU in now, could I avoid the problem, or has damage already been done to the drive to make it do that for good now?

Please help.

Gareth

  Gaz 25 15:43 20 Mar 04

Definition...

The noise it like a rapid click clunk type thing with a high toned beep.

I am sure this is not normal, but two HDDs have done the same?

  Mister Splendid 15:45 20 Mar 04

You seem to have been very unfortunate, but hdd's don't normally start clunking unless there is something wrong with them.

  Gaz 25 15:51 20 Mar 04

Thats what I thought, but 3 HDDs failed in a VERY short time.

I have been told this could be my PSU? Only my neon light can flicker when it does this clunk.

Ghrrr, its annoying me now. Becuase I have had to reforat several times on to these new drives.

Is there any known issues with the 8mb cache?

  darkerblue 15:56 20 Mar 04

it is not normal.

  bremner 16:02 20 Mar 04

You may have been incredibly unlucky but....

To have three drives of two different makes apparently break in a short period of time appears unlikely.

At work we only buy Maxtor and they are given a real work out being wiped, fdisked and formatted over and over. In the last five months not one has let us down.

More investigation of your system may be wise.

  Gaz 25 16:12 20 Mar 04

The system in question is:

2200+ Athlon XP

Gigabyte GA 7-VA-XP

80Gb Maxtor 8Mb Cache

512Mb DDR Kingston

GeForce 4 MX 440 128Mb asus card

DVD and CD-RW

Case with 2 neon fans + 2 colour tubes on front + a neon lamp.

a 350watt psu!


I have just taken out a redundant modem, since I am on broadband, saves around 15watts and disabled the neons. So far it hasnt done it, but it could do yet, since its intermittent. Just opened 20 large files, no clunk. However I may speak to soon, I will see how it goes.


Wonder??? I think the PSU could be the cause.

  Gaz 25 16:13 20 Mar 04

Just running an adaware scan!! LOL

  Gaz 25 16:16 20 Mar 04

Good news....

So far...

Run adaware, and opened dreamweaver which previosly made the drive clunk. Seems not to have done it now after taking out a modem and disabling neons.


Ummm, I think i could have been overloading the PSU?

I will see how it goes. Let me know what you think people.

  Gaz 25 21:36 20 Mar 04

any more ideas?

  JerryJay 21:44 20 Mar 04

I cannot see overloaded PSU damage HDD. Maybe voltage provide PSU is not correct. Other possibility is overheat if air flow in your case in not good. HDD overheat and die.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…