Matshita LF5010 Tape Drive Can't Find Driver

  Mark8882 09:09 20 Jan 03
Locked
  Mark8882 09:09 20 Jan 03

I am trying to use an old Mat*!@:a LF5010 tape drive on a new machine. It used to work on a 486 with a SCSI connection. On XP Pro the SCSI card is recognised and it knows what type of drive is attached. But under system devices it has the yellow ? next to it. I have been unable to locate working drivers on the internet for this device. They seem to be quite rare and it is only this part that is stopping it from working. Any help or suggestions would be much appreciated.

  €dstow 09:44 20 Jan 03

Are you sure that this item is compatible with XP?

A lot of "old" things aren't.

€d

  Mark8882 10:11 20 Jan 03

XP has picked up the name of the drive but I am unable to find out if there is a compatibility issue since the drivers are rare. The latest drivers may only be Win 95 but running compatibility may solve this problem. The major issue is that I cant even get hold of a work set of drivers to find out the problem.

  AndySD 10:30 20 Jan 03
  Mark8882 10:56 20 Jan 03

Have tried the drivers on the website and they appear to be corrupt. Are there any other locations where they are stored?

  €dstow 11:13 20 Jan 03

Have you contacted Panasonic/Matsushita?

click here

Don't know if the click here is quite correct but they should be able to point you in the right direction

€d

This thread is now locked and can not be replied to.

Hands-on: Samsung Galaxy S8 review

1995-2015: How technology has changed the world in 20 years

Samsung's beautifully designed Galaxy S8 makes for better VR experiences too

47 iPhone camera tips to help you take better photos