Matrox G400 vs XP

  gixxerdave 15:31 11 Jul 03
Locked

...and I'm the loser! Can anyone advise on how to get these two to live in harmony? I've only just upgraded to XP from Win98SE and downloaded the latest XP drivers from the Matrox site, not even installing the original ones for 98SE as I did a clean format/install using FDISK and installing the upgrade over a clean 98SE. I get black screens, garbled displays, lock-ups and general bad behaviour. Any suggestions gratefully appreciated. Matrox site FAQ-nothing, Google nothing, I am the only one?! Gigabyte GA7I-X with 256MB RAM, Athlon 600MHz, Soundblaster Live Platinum. Maybe its time for a new machine!

  Gaz 25 15:52 11 Jul 03

Something must be faulty, memory?

HDD?

Overheating?

Settings incorect in BIOS?

Could be anything.

Hope you find a solution.

Regards,
Gareth

  davidpage 16:20 11 Jul 03

Ensure you have chipset drivers installed for your AGP controller

  gixxerdave 21:49 12 Jul 03

Thanks for the tips you two, I had updated the AGP drivers but that doesn't help, I think I'm going to get a cheapo new mainboard and processor as a stop gap to the all singing laptop, I think this machine is going to fall over on me soon!

Regards

Dave

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…