Marks like these appearing !!!||||||||||||!!|||!!!

  slow learner 11:20 27 Dec 06
Locked

All my icons have marks above and below them and similar marks above and below their descriptions, e.g.

!!!!|||||||||!!!!!
ICONN
!!!|||!!!|!!|||!!
|||||||||||||||||||||||||||||||||||||||!!!
My Documents
|||!!!!!!!!!!!!|||||||||!!!!

These marks appear on the screen as the pc starts up and surround the mouse at all times and things like buttons in programmes. Otherwise the system seems to function ok. I have scanned for spyware, vruses, etc using several different programmes and deleted unwanted, malicious files, etc but they still remain. Any ideas?[

  rawprawn 11:32 27 Dec 06

Download TweakUI and then click on Repair,then Rebuild Icons.
click here

  slow learner 12:44 27 Dec 06

Thanks rawprawn, but before I take up your advice can I just check that this is a resolution to the wider problem. As indicated, the marks appears not just on icons (this was an example), but also on the mouse and around various text and buttons no matter what site or window I am in. Its everywhere! It appears to be a wider issue than icons alone.

Interestingly when I rest the cursor on icons, buttons, text, etc sometimes the marks appear, disappear, reappear or just simply remain unchanged.

Is your solution for the repair of icons alone or will it tackle this bigger issue?

  Taff™ 13:04 27 Dec 06

For XP try System File Checker. Go to Start>Run and type in "sfc /scannow" without the quotation marks and noting the space between c & /. If you have another OS post back.

  rawprawn 13:12 27 Dec 06

I am not sure that my solution will address all the issues but it won't do any damage, my next piece of advice would have been what Taff™ suggested. Neither of these two actions will in any way cause problems, but hopefuuly solve your difficulty.

  slow learner 16:02 27 Dec 06

Taff, I ran sfc /scannow and it ran ok but did nothing (as far as I could tell) once completed. Should it have indicated all ok or not?

Rawprawn, I downloaded both versions of TweakUI and one says its not a valid application, when I double click it on my desk top, the other just opens the wizard to install it on my system over and over again. I've looked for it and its listed in my installed programmes, but will not open and is not there if I try a search for it.

  rawprawn 16:11 27 Dec 06

You only need Tweakui not the one for titanium. Is that the one that is causing a problem. If so use system restore to go back to before you loaded it.

  rawprawn 16:13 27 Dec 06

System restore may also fix your posted problem!

  slow learner 17:04 27 Dec 06

Should have said - tried that too, first, and way back to beginning of November - 3 restore points!!

  rawprawn 17:07 27 Dec 06

Did you use it to clear the unwanted Tweakui??

  slow learner 21:15 27 Dec 06

Having restored to before Tweakui, and then downloaded the correct Tweakui, I cannot open Outlook (blue screen frozen on screen) and other programmes freeze similarly, including the Tweakui wizard so I am unable to use it.

I am now out of time and turning off and I am away till the 3rd Jan.

Thanks for trying to help me, but any other ideas will need to wait till I return - please post them if you are ok for me to leave them till I return before I can try them. If not I am sure I'll be back in touch in the new year!

Thanks again and I hope you have a good new year.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…