Mapped Network Drive Password

  00edgarj (JimmE) 14:32 30 Dec 03
Locked

When I set up a mapped network drive, (mapping a folder on a Windows XP Professional Computer to a Windows 98 PC) I can access the drive without problem when I log onto the WIn98 machine as ADMINISTRATOR but any other user it requests a password. I have not set any passwords, and on the WInXP Machine I have set the security access for this user to maximum.

If in Network Neigbourhood I double click on the icon for the PC (SERVER1) I am asked for a password for the IPC$ share. Again, I have set no passwords.

I have tried using the user's own pasword and the administrator password, and leaving the passwor dfield blank, but no luck. Any help appreciated.

  00edgarj (JimmE) 16:18 30 Dec 03

Still No Ideas? I am currently downloading all of the WIndows UPdates from Microsoft to see if any of these solves the problem. I have also checked in Computer Management under Shares on the XP Machine to see if there is another password there. Still nothing.

Thanks in advance,

JimmE (00)

  00edgarj (JimmE) 13:32 31 Dec 03

I found out eventually that the user had not actualy set herself a password so when she eas 'typing in' her password she was actualy leaving it balnk, when I told her to leave it blank she was also leaving it blank. We have now assigned her a password, and she can access the shares without any problems (or password prompts).

Thanks anyway, ßéLâ - ther eare some other interesting tips on that page so it will be added to my favourites!

JimmE (00)

This thread is now locked and can not be replied to.

iPhone 7 review: a range of small updates add up to an excellent phone

1995-2015: How technology has changed the world in 20 years

How New York’s Stylin’ Seniors became a golden social media campaign

23 Apple Watch tips & secret features: Master your Apple Watch, Apple Watch Series 1 or Apple…