Maplin site

  Smiler 13:06 21 Feb 06
Locked

Been trying to get on this site for days but keep getting page cannot be displayed etc. Anyone else tried?

  rmcqua 13:08 21 Feb 06

click here
click here works fine for me.

  mattyc_92 13:13 21 Feb 06

Fine here as well, but I must admit that I haven't been on the site for a few days

  Smiler 13:41 21 Feb 06

still doesn't work for me I've tried two different computers and different browsers as well. rmcqua are you getting the site or pages from your cache?

  Stuartli 13:49 21 Feb 06

No problem here...:-)

Check your URL for accuracy of typing.

  rmcqua 13:52 21 Feb 06

Yes Smiler, definitely getting the site, I have just been browsing around some of its pages.

  rmcqua 14:02 21 Feb 06

Smiler, if it's a site that you use quite regularly, have you somehow acidentally added it a list of blocked sites?

  Smiler 15:09 21 Feb 06

Got me foxed as I have used your links I have checked my blocked site list I have used firefox and IE but still cannot get maplin. No problem with any other site :-(

  woodchip 15:11 21 Feb 06

If you are using a Router try turning the Firewall off

  rmcqua 15:13 21 Feb 06

Maybe you owe them money? (just joking).

  Smiler 15:16 21 Feb 06

I've restarted the router no difference.
I just contacted a m8 down the road and he can't get the site either.
So it looks like it might be something to do with ntl as we are both on that.
Strange that it is only one site though.

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…