many reasons?

  gingepaul 02:17 11 May 03
Locked

right i'll start from the top.
yesterday i had a gigabyte ga-7vtxe mobo-9000pro 64 mb graphics-athlon 1700-zalman copper flower-512 ddr 2100 [and i bought a 512 ddr 2700 chip the other week cos i'm changin mobo soon] so that was in as well [cos i was assured it would run fine slower] which it did. audigy sc-sony dvd rom [which was faulty, think the drive mechanism had gone through my lad pushing the drawer shut] teac cdrw-aluminium case 2 weeks old-40 gb western digital 8mb cache hdd- and 20 seagate barracuda which is 18 months old [wd40 gb is only 3 months old]-win xp home.
now yesterday thia was a really stable system, i rebuilt it 2 weeks ago wheni bought my alu case and run 3d mark 2003 6 times over, one after the other, and was fine.
today, or yesterday cos its late now. lol. i bought -a gigabyte maya 2 9700 pro [installed properly and at first no probs]- another 512 ddr 2700 chip [cos its cheap at mo] and a lite on dvd rom drive.
now i took it to my m8s in my car which is a half hour drive [i'm sayin this cos i read that the zalman copper flower is heavier than amd specify for a heat sink and zalman say to take it off for transport, which i didnt] i took it there cos he live 2 mins from comp fair where we were goin to get my stuff.
so after buyin the gear we went back and got it running, and all was fine, ran everything perfect at full whack, smooth as *!@:, done a 3d mark and all, ut2, ut2003, splinter cell, toca race driver, the lot, and never crashed or seemed to want to.
the only other thing we did was to try and network the pc's together, mine and his.
we didnt succeed, but i installed tcp/ip stuff, ran network wizzard 3 times, and some other *!@: i cant remember, then i had to go withouot getin it up and running, [the only teason we wanted to network was so i couoldnt use the lag excuse for gettin fragged lie mad on ut20033/ lol]
so all thats happened from havin stuff run fine to now is the ride home, and the network stuff, oh and i keep gettting a norton protect message now saying drive c [hdd 1] is not accessable, dont have permissoin, goto be a network thing that, cos we tried all sorts of *!@: to et it going and i remember selecting sharing of the c drive, [but i've since put it back, after i got the *!@:]
now i tried to play splinter cell and 5 secs into it my system rebooted, then i played toca and it was fine, till i went online, and same again. so i tried ut2003, and it was fine on, and off line, bbbbbbut ran like *!@: [or *!@: for a 9700 and was miles better before i done the network *!@: and took it home] but didnt crash.
now i've took the new 512 chip out and same happens, sooooooo
its either the summat i did trying to set up the network, or 9700 [doubt it though cos it was fine before for a good couple of hours, till i did the network *!@: and took it home] or journey, in which case i will rebuild tommorrow/today, its late lol. or ???????????
but all ineed is confirmation of what u lot think it is, hopefully its recognised and can be sorted. :)
ooh and i forgot, now when booting i get a su=ingle sharp bleep from the mobo, and the norton protect thingy saying c is not accessable, got to be summat to do with it,
nice one if u read throygh all of that, i#'m really *!@:ed off and if u could help it wouyld be gr8, ta.

  Pesala 07:58 11 May 03

(>_<)

  _Treb_ 10:07 11 May 03

Well said Pesala. You need to edit your problem to a few lines. People take one look at all that text and reach for the back button. Sorry.

  britianicus 10:21 11 May 03

I think that the chap might be having probems with his network although the code that this message was written in was hard to break.
If the pronlems are network related then if you run XP just go in and delete it.

  gingepaul 11:03 11 May 03

sorry, just whenever i see a post there is always question asked l8r, i thought i'd just tell all from the start. lol

  powerless 11:12 11 May 03

Paragraphs - Your post would have been good with paragraphs.

How about forgetting this thread and start a brand new one but spread it out with paragraphs.

  gingepaul 11:24 11 May 03

gonna reformat now, ta everyone.

  -pops- 11:25 11 May 03

It might help us oldies as well if you wrote in English rather than this txt language. A few captial letters and sentences would help as well.

Not deliberately getting at you but, as has already been said, I took one look at your post early this morning (5:30) and immediately went on to another one. I'm not saying I would be able to help but, there is a better chance if I don't have to go into a deep thought process just to understand the question.

Brian

  gingepaul 11:27 11 May 03

ok mate, thanks for that, i'll bear it in mind.
Like i said though, i'm reformatting now so its irrelevant.
But like i said ta.

  britianicus 13:22 11 May 03

Pops and I thought I was sad visiting this forum early in the morning. 5.30am ROFL!!!!!!!

  TheTerminator 13:43 11 May 03

gingepaul, thanks for raising a smile today, on what is otherwise a boring day. I don't think anyone else could possibly cram in so much detail into so little space like you have done. You are a jewel in the British Crown!

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…