Manufacturer's name/logo on opening screen

  Greengage 09:00 02 Dec 05

I tinker about with my home computers - I love doing it and learn something new everyday. I have just repaired my sister's 5 year old Packard Bell - the hard drive had packed up and I just fitted a new one. I carried out a clean install of Windows 98Se - ie I did not use the PB Recovery Disk - and yet when the PC boots with the new disk/OS, the Packard Bell screen still comes up. It does not bother me but I am intrigued to know why/how this happens.

  MAJ 09:13 02 Dec 05

It's probably loaded via the BIOS, Greengage, you can ususally turn those splash screens off in the BIOS. Look for something like "Post Messages" and set it to "Enable", that will give you the usual Post display rather than the manufacturer's Splash Screen. To get rid of the manufacturer's Splash Screen for just the present boot, you usually have to press the Esc key as the PC starts bootup.

  ventanas 11:01 02 Dec 05

I've seen this on a Tiny machine. Clean install with XP disc. The Tiny disc not used and still got the logo. As MAJ has said the option to disable is in the bios.

  Greengage 11:12 02 Dec 05

Many thanks

This thread is now locked and can not be replied to.

Microsoft Surface PC release date, price and specs: All-in-one Surface PC to directly rival iMac

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

Apple's event invitations decoded: A look back at 16 of Apple's most cryptic invites | Clues in…