malawarebytes new version

  sunnystaines 20:19 13 Oct 14
Locked
  sunnystaines 10:15 14 Oct 14

read the notes in todays PCA download section to enable root protection which is not set by default.

  hiwatt 15:41 14 Oct 14

There has been a problem with this new version(paid for)where the malicious website detection setting will not enable.If you have this problem update the database and then exit malwarebytes.Restart the program and this should fix it.

  john bunyan 17:17 14 Oct 14

I had a problem today with Malawarebytes Pro (With free Avast as a/v). A red dot appeared and a warning that there was a problem. Tried a scan with MBAM, a restore to yesterday that did not work. Then I tried to download and run ADWCleaner from bleeping Computers, but the Avast blocked the download with a suspect problem. I had to temporarily disable Avast (right click,Avast! shields control, disable for 10 mins). Ran ADWCleaner, restarted and Malawarebytes Pro was OK. A mystery but I thought I would post my experience.

  john bunyan 18:38 14 Oct 14

Jock1e

I am not sure. The version I have is MBAM (Premium) 2.0.2.1012 Data base version 2014.10.14.10. It updates automatically and was a "lifetime" offer. If there is a new on, does it auto install? It was indeed the malicious website protection that caused the warning, and nothing happened when I pressed the "Fix now" button - apparently fixed now?

  alanrwood 19:53 14 Oct 14

Yes the red dot problem occurred on 7 from 10 of my computers and occurred after the definitions update. I found the quickest way to sort it was to download the full program and reinstall over the top of the old version.

  sunnystaines 11:53 15 Oct 14

I only use the free version.

  john bunyan 14:10 15 Oct 14

Jock1e

I said yesterday my version has the suffix (Premium) but the version is as stated. I did not, yet, press the update on the link - did anyone? I assumed the update would come though as normal. I also have the lifetime licence.

  Zak 16:16 15 Oct 14

Mine changed from Pro to Premium, when installed the newer version a while ago. All functionality retained.

BTW also had the problem with the red dot. I fixed it by running a Threat scan on Malwarebytes, which then told me that the database was corrupted and offered an update to reinstall database. I did this and it worked. I also made sure that the malicious website detection settings both in advanced settings and via the notification area icon were selected.

Hope this helps.

  Zak 16:20 15 Oct 14

Also I have updated to the latest version by downloading setup file from Malwarebytes.

Malwarebytes version 2.0.3.1025

  john bunyan 17:03 15 Oct 14

Zak.

Is that link definitely the Pro version?

Is this the same one? Update for Pro

Not sure why the daily update on the Premium (Lifetime one off payment) has not done it automatically.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Prehistoric Britain is laid out in these Royal Mail stamp illustrations

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…