Making Outlook Express the default mail handler

  eddyh 17:35 07 Oct 05

OE suddenly stopped being the default mail handler. When I go to OE Tools:Options, it says 'This application is NOT the default mail handler' If I click 'Make Default' then 'Apply' it changes to 'This application is the default mail handler'. I then click 'ok' and it changes back to 'NOT the default'. Help!

  MAJ 17:40 07 Oct 05

Do you have Outlook Express selected in Internet Explorer > Tools > Internet Options > Programs tab, as the program to use for your email, eddyh?

  eddyh 22:13 07 Oct 05

The only option in Internet Explorer > Tools > Internet Options > Programs tab is Microsoft Outlook. Selecting this doesn't make any difference.

  VoG II 22:19 07 Oct 05
  eddyh 18:31 08 Oct 05

Thanks VoGtm. That fixed the Internet Explorer> Tools> Internet Options> Programs tab problem but Outlook Express still has the original problem in my posting.

  GaT7 00:34 09 Oct 05

Try an IE repair (takes care of OE as well) -
click here.

Run the sfc /scannow first, reboot & check to see if the problem persists.

If it does, do the second method in the link. G

This thread is now locked and can not be replied to.

Apple Event as it happened | Apple October Event live blog: Apple unveils new MacBook Pro at…

1995-2015: How technology has changed the world in 20 years

Graeme Messer's exhibition aims to challenge fears and insecurities

New MacBook Pro release date, price and specs | New MacBook Pro 2016 announced: Now with Touch Bar…