Making Folders private from other accounts.

  soy 01:40 29 Jan 04
Locked

Hi,

I have just made a guest account on my XP home PC for anyone who wishes to use it when i'm away. Having teste dthe guest account, I noticed that all my work that was in 'My Documents' in my administrator account was still showing in the guest account.

I right Clicked 'My documents' folder and under sharing tab, theres and option to make the folder private but it is blanked out and not selectable.


Can anyone help me make this folder private so that is doesn't show in the Guest account?

PS, I have set up 'My documents' target as a whole partition. I have multiple paritions on my hard drive and made one 20GIG partition the 'My documents' folder.

  Gaz 25 03:04 29 Jan 04

Your admin account has to have a password.

After this... Go to C:\ > Documents and Settings > Right click your name > Sharing & security > Make folders private.

  temp003 05:30 29 Jan 04

Is your hard drive formatted with FAT32? If so, the option is not available.

  soy 22:24 29 Jan 04

ah thanks Gaz 25 m8 and temp003.

I was trying to right-click via the 'My documents' on the desktop instead of going through C:. thanks gaz 25!

all sorted now, Everything is safe.

This thread is now locked and can not be replied to.

iPhone 7 review: a range of small updates add up to an excellent phone

1995-2015: How technology has changed the world in 20 years

How New York’s Stylin’ Seniors became a golden social media campaign

23 Apple Watch tips & secret features: Master your Apple Watch, Apple Watch Series 1 or Apple…