make IE my website not mozilla

  nonowtatall 20:08 01 Dec 09
Locked

I have internet explorer and mozilla firefox installed on my computer and IE is my default one but when i get emails on OE and they put a web site in for me when i click on it the mozilla always opens how do i alter it so IE always comes up on instead this also happens when i use the keyboard web/home button

  woodchip 20:12 01 Dec 09

Go to Control Panel look for Internet Options icon double click check through settings as this is IE set it to Default Browser. I know you say its Default but check it in the above

  nonowtatall 20:27 01 Dec 09

thanks woodchip
the info you sent me i clicked on the site on the email an it opened pc advisor in mozilla so i done what you said clicked mozill off went back to my email clicked again and it opened in IE thanks

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac