Major Probs - comp wont boot.

  mysterious_543 20:13 29 Mar 03

Ok so heres the prob.

up until a few days ago my comp wa working fine, then I started plang warcraft III again which started freezing my comp leaving the only solution - reset, which has happened several time whilst playing. This was fine as it worked again afterwards.

Today I was playing reset it and left scandisk to run, which froze. I reset again and my comp didn't come back on. At the moment Ive got a comp which wont boot.

The HDD is fine cuz I used it in another comp and it booted fine.

The fans are going, both the CPU fan and graphics card fan.

I got a power light and a HDD activity light.

But when i turn it on It doesn't even beep. At all. I wish it did cuz it would tell me what was wrong but its silent apart from the fans.

Plz help cuz i dont have a clue.

  Andy 999 20:16 29 Mar 03

try checking the ram because when i had a similar problem my ram had come a bit out of slot.Weird but nm

  mysterious_543 20:21 29 Mar 03

I tried it in all three bays wit two diff chips

  powerless 20:27 29 Mar 03

What operating system?

When you say it wil not boot do you mean you see PSOT screen but then it will not let Windows boot.

Or you see nothing at all on your screen?

  powerless 20:28 29 Mar 03

You see a POST screen - i mean

  mysterious_543 20:32 29 Mar 03

Windows 98 and I see nothing at all, no post, monitor light goes orange

  mysterious_543 20:35 29 Mar 03

Windows 98 and I see nothing at all, no post, monitor light goes orange

  powerless 20:38 29 Mar 03

You have another grpahics card you can try?

Pop that in.

  mysterious_543 20:42 29 Mar 03

yeah i do.I think ill try that thnx

This thread is now locked and can not be replied to.

Apple Event as it happened | Apple October Event live blog: Apple unveils new MacBook Pro at…

1995-2015: How technology has changed the world in 20 years

Graeme Messer's exhibition aims to challenge fears and insecurities

New MacBook Pro release date, price and specs | New MacBook Pro 2016 announced: Now with Touch Bar…