major problems with new build

  grizly 20:51 01 Aug 04

ok have just built my first comp but am having some serious problems. It is running very slow indeed to the point when it actually jumps when playing music plus cpu is runing hot also and keeps spiking 100% usage with nothing major running. i try and play games but delay makes them unbearable.

I am runing :

AMD 64 fx53
2x 512 corsair xms pc3200
Nvidia geforce 6800 ultra
74 g raptor sata
250 g deskstar sata
Asus skv8
Windows xp pro

Spent a lot of money on this system and am stuck now please somehelp offer any advice

  Fruit Bat /\0/\ 20:58 01 Aug 04

check for virus and spyware
Anti Spyware :-
Adaware click here
Spybot S&D click here
Spywareblaster click here

Anti Virus :-
Avast4 click here
Antivir click here
AVG antivirus click here

  grizly 21:08 01 Aug 04

already do full checks every week plus this has been like this since day one

  Indigo 1 21:13 01 Aug 04

I know you will already have checked but can you tell us how hot it is running now ?

Also check with Task Manager to see which pprograms are running and CPU loading.

  grizly 21:21 01 Aug 04

it normally runs around 55 degrees with temp in case at 42, the processess running are no major ones system idle with spikes from navapsvac.exe and spysweeper.exe

  Ivor_Monkey 21:51 01 Aug 04

could it be faulty memory sticks?

  grizly 21:55 01 Aug 04

both brand new but don't have anyway of checking them out

  Indigo 1 22:15 01 Aug 04

Do you have Fixblast installed and running ?
It's still a relevant one and easily overlooked
click here and scroll down to "Download the FixBlast.exe file from:" and click on fixblast.exe

  helmetshine 22:18 01 Aug 04

You could always try it with just one module....then swap it over for the other one.....if ones faulty that should show up which it's highly unlikely that both are bad.

  roy 23:01 01 Aug 04

That temp doesn't seem too bad to me. You obviously have some serious problem though. Just wondered if your cpu is being recognised in bios correctly; ie have you set the fsb correctly according to your manual and yr cpu's requirements?

  woodchip 23:07 01 Aug 04

How many programs running in Run\MSCONFIG startup tab

This thread is now locked and can not be replied to.

Battlefield 1 review: Destructive environments, phenomenal graphics and an emotional campaign make…

1995-2015: How technology has changed the world in 20 years

Microsoft HoloLens hands-on review

How to use System Preferences in macOS Sierra (and Mac OS X): Complete guide to personalising the…