Major problems on boot , could it be the M/B

been trying to build a pc for my kids , got everything put together no problem , but it wont boot properly into XP.

kt3 ultra 2 m/b with latest bios

amd xp 2100 that came out of my own pc (working)

256mb ddr 333 ram came out of my pc (working)

gf3 ti200 tested in my pc works 100%

hitachi deskstar 40 gb boots no problem in my pc

52 speed liteon cd rom came from my pc also (working)

the m/b i'm having problems with is exactly the same as the one in my own pc.

it comes with a d bracket with diagnostic light on it so that when it hangs the light sequence will tell you why.

everytime i boot i'm getting different problems .

the most frequent is that it is saying the ram is bad , but i know that it isnt.

had it boot into windows a couple of times but when it does it reboots as soon as i try to read a cd from the cd rom.

also the xp2100 will only work at 100 mhz and not 133 mhz like its supposed to (tried it in mine and it'll boot no problem)

please help , never had problems like this before.

i've got a gut feeling that the motherboard is knackered.

  anon1 09:57 13 Mar 04

Check the jumpers on the motherboard. What chip did it have before? There are voltage jumpers that must be set to match the chip and that could account for the 100mhz instead of 133mhz. If you need a manual go to click here

the only jumper on these boards is the one to reset the cmos , i've been using one of these boards for over a year without too many problems.

there are no voltage jumpers because the mhz is set via the bios.

i've managed to get it to boot at 100 mhz now but as soon as i try to put the fsb up to 133 mhz it wont even post , put the cpu back into my pc and it booted the pc at 133mhz no problem at all

  georgemac 11:18 13 Mar 04

check the temperatures in the bios monitoring - this would be about the only thing that would make it default to 100

the other symptoms you have are similar to what I had (rebooting - could not load windows but would complete post with no problems) with a giga byte m/b which had worked fine for almost a year. I ended up buying a used asus board for fault finding and since installing it my pc has been fine, so I assumed the motherboard was faulty.

temps are fine , in fact its running cooler than mine is .

i think i might have to bin the board and get a new one

  gudgulf 11:59 13 Mar 04

When swapping the processor from your machine to the new one did you give the top surface a good clean and apply some thermal paste berween the prcessor and fan?

Apologies if this is an insult to your intelligence.

yep cleaned the die on the cpu and added new thermal paste.

not an insult at all , i was up until 5.30 am trying to get this sorted so anything is possible

  Rayuk 12:16 13 Mar 04

Can you manually set the cpu multiplier or do you have it on auto

can set it manually but if i set it to anything else apart from 100mhz on auto it wont even post

tried to flash the bios to see if that might be the problem but the flashing prog. hangs .

the flasher works fine on my pc

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…