main computer is wireless, drops connection. why?

  Superstylin 09:56 10 Sep 06
Locked

hi, sorry for useless title, i couldn't think how to word it.

i use a laptop wirelessly with a belkin router. it was setup with a wired connection but i like to use the laptop around the house. every now and then the wireless/net won't work and i have to connect to the router with cable to get it to work again.

i'd like to know why this happens and if there's any way i can get it to stop happening? (apart from the obvious, keeping it wired all of the time)

thanks for any replies

  RicScott 10:35 12 Sep 06

As long as the router is on the ground floor as the waves rise up..
Also try resetting the router..Disconnect the power for 1 minute then reconnect..does that help??

Ensure that there are no other 'wave' devices such as TVs, cordless phones or microwaves near to where you are using the laptop, as these interfere with the wireless waves.

  Superstylin 11:08 12 Sep 06

yep the router is on the ground floor, and though there are 'wave' devices near the router there are none near where i use the laptop.

it works for days at a time fine, but then the net will stop. i still have the wireless connection but no net. i wondered if maybe tiscali changes it's settings every few days and because the main comp (this laptop) isn't wired then in can't 'find' the new settings without me wiring it upto the router?

  ade.h 16:38 12 Sep 06

"...the waves rise up"

Radio waves travel indiscriminately in all directions until they fade out or meet an obstacle.

Re: Tiscali's settings. Other than the use of a dynamic IP, they do not change - the parameters that are NOT unique to your account are applicable to all Tiscali accounts (and, apart from the MTU, all UK ISPs). Nor would it matter if they did, because the network clients do not see any ISP settings, only the gateway IP. Any dynamic IP change is handled by the gateway and NAT converts it into the network IPs for use by each client.

  nanouk 16:24 15 Sep 06

Hi try setting your email to check for new messages every three minutes, I found that kept my connection constant. HTH nanouk

  RicScott 11:39 17 Sep 06

If you set up a wireless connection downstairs, you will get a good signal upstairs..
However, if you set it up on an upper floor, you will not get the best signal downstairs.

  Superstylin 13:03 17 Sep 06

typically enough the drop in connection hasn't happened since i wrote this post so it may have just been a temp problem with tiscali anyway so i'll give it a few days then resolve this

  ade.h 15:08 17 Sep 06

Funny. My router is upstairs and the laptops in our house get maximum signal throughout. The same applies to all other routers that I have installed or worked with that have been upstairs, except where there was an unrelated problem. In cases where I have had to install the router downstairs to work with clients upstairs, the signal strength has frequently been inferior to some degree.

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Animator Emanuele Kabu’s psychedelic video is a stunning tribute to Lisbon city

Best Mac antivirus 2017