Mailwasher problem

  rômanab 11:10 05 Nov 06
Locked

I have been using Mailwasher (currently v 2.0.28) succesfully for the past few years and it has always performed faultlessly.

Now every time I try to use it I am informed that I have no internet connection and that Mailwasher is unable to create one even though I am connected to the net.

No other program is affected.

  rômanab 11:12 05 Nov 06

Must add that I have tried uninstalling/re-installing to no avail, even removing all reg entries.

Any ideas anyone?


Many thanks

  Miros 11:15 05 Nov 06

Forget it use click here instead.

  birdface 11:16 05 Nov 06

Might be Firewall or cookie problem.

  rômanab 11:30 05 Nov 06

Thanks Miros, I will have a look at that if I can't get Mailwasher working again.

buteman, nothing has changed regarding firewall/cookie settings so I am stumped :o(

  birdface 11:31 05 Nov 06

Try the beta eprompter, click here

  rômanab 11:38 05 Nov 06

Hmmm, just opened Mailwasher again and was prompted for the passwords for my two accounts, entered them and it worked.

Closed and opened it again and it's back to the same 'can't find connection' problem?????

  Miros 12:04 05 Nov 06

As far as I know there is only one ePrompter program as in my above link, once downloaded it will be automatically updated to latest version.
Why all those other links is beyond me, perhaps buteman you could explain, why complicate something so simple?

  Taff™ 12:09 05 Nov 06

I`ve had this problem before too. Most ISP`s these days close the Broadband connection after a period of inactivity and the simple act of refreshing a web page in your browser opens it again theeby re-establishing a connection. Mailwasher simply looks for a connection and unless you open your browser first it can`t find one.

Therefore always open Internet Explorer (or another browser) and then Mailwasher will work every time. Note however that even Mailwasher sometimes fails to log on to your ISP`s mail servers, hence the prompt for passwords. Not Mailwasher`s fault I hasten to add.

  birdface 12:26 05 Nov 06

You got it in one, they will be updated eventually, This is just for folk that want to try it out now,Like I said not mutch difference between the two,Just another toy to try,

  Miros 12:30 05 Nov 06

I'm completely lost, could be I'm to dumb.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…