//some 3rd party need geo

MailWasher problem

  geoff47 00:15 28 Nov 03
Locked

I am having a minor problem with MailWasher.
On some uses when exiting I get the blue screen and a warning of a fatal exception,the program will close,press any key to continue.All goes well the program is doing its job and it doesnt appear to be do any harm...but is it a problem I should concern myself about?
I am useing win98 se and outlook express if that is relevent.
Thanks for any suggestions.
This is my 1001 visit here and most times get things sorted,more power to the helpers.
Geoff47

  beeuuem 00:38 28 Nov 03

Have you given Spambunker the boot?
Which version of Mailwasher are you using?
I haven't ever had the problem you describe in 2years of running M/W on 98SE - what is the error message with the BSOD?

  geoff47 01:30 28 Nov 03

Hi beeuuem ,yes spam bunker was a total pain....it kept giving me problems as you know.
The fact that I am on NTL broadband always gives me a doubt though because they are notoriously poor on certain things Email being one that fluctuates at times.But spambunker proved to be a bit hit and miss when retrieving mail,even after uninstalling and reinstalling,and tweaking it as I was told.Just tried to find version of M/washer but it says it is running already,I will report back.Dont know the exact error message and it doesnt happen everytime,will be back with that when it happens again....probably solved the problem by mentioning it...sods law?
Geoff47

  geoff47 01:37 28 Nov 03

Version 20.40 beta...and it closed alright this time,no error to report.
Geoff47

  beeuuem 01:37 28 Nov 03

Always the way that these things only happen when you do't have the time to look at them and when you have the time you can't reproduce it.
If you open the M/W window and go to 'Help' > 'About' it will give you the version number.

  beeuuem 01:41 28 Nov 03

Beat me to it. Can't offer any advice though if it does happen again the error message might help pin point the cause.

  Derek 06:16 28 Nov 03

You will find that the folks in New Zealand who made MW are very helpfull. Drop them a line with every detail simply written and they will reply very quickly.

  MichelleC 09:18 28 Nov 03

It may be the relation between MW and oe; unless you check options MW will auto open oe at end of session. I had probs with MW on 98, and a sfc and clean reinstall fixed it.

  geoff47 00:03 29 Nov 03

Well suppose its sods law ,no problem again today.
Should I just live with it?
Or is it worth sorting out as it may get worse?
Will drop a line to the program makers and see if they can give a pointer.
Thanks all,may be back.
Geoff

  Qmar 06:02 29 Nov 03

-suggest you instal the mailwasher pro 3.3 (trial is free ) it's a nice one. .. BTW if reading the subject title offends - most spam is offensive - just opt to not view it .(or squash it up ).

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…