mailwasher pro malfunctions?

  johnnyrocker 11:01 27 Feb 08
Locked

from last night i have encountered a problem in that received mail can be ticked for delet but the "process mail does not activate to be pressed" any ideas pleaase? have checked for updates etc.


johnny

  beeuuem 11:36 27 Feb 08

If you have more than one account is it completing the downloads?
Yesterday I had the same problem as Hotmail seemed to be playing up and not logging in..
Also have you tried 'Stop' to see if that allows you to process the mail?

  johnnyrocker 11:45 27 Feb 08

the hotmail one was a prob, i tried stop button so this morning i did system restore which seems to have corrected matters


johnny

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

The updated 'Corel Painter inside Photoshop' plugin ParticleShop offers new brushes

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…