mailwasher, pipex - which is causing the problem?

  palinka 16:33 04 Nov 08
Locked

I use Outlook EXpress & have bb connection; My ISP is Pipex, has been for years, no problems; ditto mailwasher - have used it for years. Since Feb this year OS is Vista; again no problems. I also have all my mail sent to my domain name and it's forwarded to my Pipex address. No problems.
BUT during last week or so I've had intermittent problems receiving email - usually it's OK in mornings, bad in afternoon/evening. When I try to use Mailwasher I get error message "the authentication failed for pop.dsl.pipex.com" and "bad username or password". But I have not changed anything. Yesterday someone phoned me to say he'd emailed me twice and both had bounced.
It's getting to be a real nuisance. can anyone suggest a cause? solution? please. IE is OK.

  T I M B O 17:09 04 Nov 08

Wityh outlook, you sometimes have to cancel ur account and re instate it, try that but make sure to keep the details 1st so you know what to type back into ur outlook express.

Best of luck......

  Rahere 17:54 04 Nov 08

Is the mail bouncing from your domain or from pipex?

Do you have a lot of mail in OE (or whatever it's called in Vista) do you know if there are limits on total email folder size - this was the case with OE....

  blanco 18:31 04 Nov 08

I think the problem is that Pipex are in the process of combining their systems with Tiscali who now own them.

An earlier message promised new product possiblities soon with the possibility of line rental inclusion aka TalkTalk.

  palinka 19:20 04 Nov 08

thanks for those thoughts. After I'd posted I went out; just returned now and your messages popped into OE without any problem; but it's taken ages to get PCA website to open. Rahere, I THINK it's bouncing from my domain 'cos when my friend repeated his email but sent it direct to my pipex address it arived without problem - but it was a different time of day as well, so that could be having an effect - just like my own experiences today.But no, there isn't a lot of mail in either place.

  Rahere 22:54 04 Nov 08

If your domain mail is slow forwarding mail check with your domain provider if they have problems or can help - you could move this if it remains an issue - click here are good and v reasonable prices

  FreeCell 10:53 05 Nov 08

Palinka

Pipex have been down a number of times over the past two weeks and a number of people have reported problems with error messages similar to yours. Seems to be running okay now. You might check to ensure that in your account settings for your Pipex mail server account you have a @ sign rather than a % as this seems to be a change that they have not advertised very well.ie [email protected] rather than xxxx%dsl.pipex.com

PCA was slow yesterday for me as well so I'd suggest it's not something that was wrong in your system, but server problems with the PCA host.

  palinka 16:29 05 Nov 08

thanks, Freecell. I'll check that.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…