mailer-daemon notice in BTyahoo mails?why

  p;3 23:29 06 Nov 05
Locked

am on win 98 se IE6 and using outlook express; AVG installed and running; mails go out from OE via my btyahoo address and are verified ; sometimes, but not always, even some of my own test mails are returned as undeliverable; two cyberites are also experiencing problems with their replies to my mails being returned to them as undeliverable; it does not happen all the time ; I have just sent, I hope, a maildeamon report to BTyahoo; has anyone else experienced this probblem,which is intermittent as far as I am aware; one cyberite apparently tried for over 6 attempts to send a message and got mails returned to them ; I am not sure what, if anything I am doing wrong,or not right ; when even my own test mails get caught up in this
I use mailwasher to check mails on my talkas server, and also check my yahoo server with the OE tab , so check that server if test mails have not arrived on my talkgas server; does anyone have anything to suggest?apart from stop sending mails:)

  mgmcc 23:36 06 Nov 05

Messages returned by a mailer daemon normally give an indication of the reason for non-delivery.

  p;3 06:12 07 Nov 05

I have now sent two on-line report mails to BT Yahoo; for some reason as yet unknown to me , some, but not all, of test mails sent from within my OE, and authenticated , are "undeliverable", and are sent back; I have even used extremely simple message titles such as "one " "two " etc; nothing that could be deemed as sexy or riskey, in case a spam or juck filter is in operation; and some cyberites have had their replies to mails I have sent them, bounced back to them as undeliverable; not always but sometimes.

what so intrigues ME is that even my own test mails from within OE are hitting whatever this problem is; sometimes my test mails can sail through with no problems, other times the plain subject used is still rejected; is this a thing peculiar to BTYahoo?

  PaulB2005 07:29 07 Nov 05

As mgmcc said there is normally a reason listed. Undeliverable can mean many things. Can you check the messages again to see if it gives any codes or reasons?

  Forum Editor 14:15 07 Nov 05

are usually the result of someone making an error in the address, or sending to a non-existent mailbox. If you use your ISP's smtp server to send to another POP3 mailbox in your name, make sure that you have the server names correct, and if you use a BT mailserver ensure that you authenticate yourself to the server.

From the mail header information you sent to me by email it would appear that one of your addresses is failing as 'not verified' on the POP3 server. In that case you'll need to talk to the people who operate the server and tell them. I know who they are, but obviously I'm not going to reveal the information without your consent. I can say that it's extremely rare for them to bounce mail - unless they have the originating smtp server listed as one which is know for spamming.

If it's of any help, in the past quite a few of my responses to your emails have bounced.

Why don't you stick to one mailbox? At least that will work properly.

  p;3 22:40 07 Nov 05

I have received a mail from the BT tecnicians who are looking in to what is going on, and I have advised them that I have now a separate folder in OE for any failure messages I get; it is also useful for me to know that mails from even F.E.have failed; I hope I will be able to report back how this gets resolved, as it is most annoying that even my test mails and those of people who might need to contact me are failing ; I presume that no one else reading this thread has experienced this problem with btyahoo?and, if so, what was done to resolve it?

I hope they are not treating my own mails as spam, or my own mail address as spam

  p;3 23:19 07 Nov 05

I am also hoping, ironically, that if they do reply to my mail and experience the rejection of THEIR mail to me, they will also get a message and hopefully get a clearer idea of what is going on; it has been suggested to me by Djohn, when one of his mails DID get through to me that there might be a conflict between mailwasher and AVG; at this point in time all I can do is report failures to BT and record all messages in my OE folder, and hope that no-one who needs to contact me urgently has problems doing so; mail notifications from threads etc seem to arrive ok;

  p;3 12:15 09 Nov 05

my last attempt to update this failed so; here goes again;

An update to this lot; I spent some considerable time yesterday mailing the BT support team about this; Djohn managed to find himself involved via a surprisingly working mail system
It occurred to me that my other mail address within oe should still be working so used it to mail out and have successfully test mailed myself via both my Btinternet and my talkgas.net addresses within oe;; Djohn has also managed to successfully test mail me; (breathes very deep sigh of relief)

All I actually did was to re-run the OE set-up as described in this link click here which I had originally used to set the thing up; DJ had kindly found it again for me; I re ran it and all I really did was to confirm within my settings that I had the right user name and that I had my server requires authentification box ticked; and reticked it; interestingly, the BT support team declined to send any mails to my talkgas server, as requested by me; had they done so they too could have experienced for themselves my error messages; I have regularly checked on my bt server for error messages and none there so far; this morning I have sent myself a batch of test mails from both addresses within oe and all have seemingly arrived ; F.E,,very kindly responded to a test mail of mine as he too had been having bounced mails ; I had also sent the BT team a screen-shot of my account settings in OE to see for themselves what detail I have in my oe;the on-line support team who I was mailing via the bthelpdesk wizard on here also suggested that I might have a virus infection on here; nowt has shown up on my screen and all my protection programs are up to date, but will run the whole batch of them just to be sure

I have test mailed and received back also from another friend without problems. Djohn very kindly spend some considerable time finding useful links for me to try , while I was speaking to my BT support team; I am wondering if BT have tweaked a setting on the server and have not told me; I have sent another batch of test mails this morning from within oe from both my addresses and so far all seems to be working; I do thank Djohn who, evidently himself frustrated that his mails to me were not getting processed, and some, I think, not even arriving, decided to play detective, and between my speaking with bt and dj”s links, have somehow managed to find a working solution to this; I do so hope that my retweeking the OE settings was the solution, as they had asked me to completely redo the connection, however, having rerun the set-up program I saw that all was as it needs to be ;I presume that just rechecking the authentication section may have been sufficient; I did think that , if needed, my lappy, with its connection, could be used as a stand-by if all else failed;

For how long this problem has been happening I have no idea as I was not aware, until recently, that mails were not getting through, and even DJ got rather annoyed that mails that I needed to reply to were not getting through to me but were being bounced back to him

My thanks to F.E. for his test mail , and to Djohn for “coming on board” with this off -forum , sending and replying to various test mails ;Dj ; you are a star for your help with this ; thanks muchly :))

  p;3 12:47 10 Nov 05

more update on this issue; I have sent a mail from my bt server to both my bt and my talkgas addresses; previously they were rejected as unroutable, even from server,which made me suspicous; this time both were processed; my suspicion is that bt have tweeked something on server; I have yet to have a response from them regarding this fact...

  VoG II 22:56 11 Nov 05

They seem to be working tonight. Time for a tick?

  p;3 23:04 11 Nov 05

thanks, butI "ve picked up a long mail from my other server, in which I am asked to phone BT helpdesk to discuss the issue; BT may need to test the lines and connections apparently:((

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…