Mail merge Word 2007 problem

  goffer23 12:50 24 Nov 08
Locked

I am having a problem in getting a successful mail merge to print some labels usng Excel as a data source on a 3 column, 7 row sheet under Office 2007/Vista.
When doing the merge, only the first row of labels gets completed.
I have used the same Excel data under XP without problem.
I have tried doing it manually and using the 'wizard' but have failed miserably - any thoughts please as to whether its me or a glitch somewhere?

  Sea Urchin 12:55 24 Nov 08

They seem to have made it somewhat harder to understand in Word 2007 - hopefully this might help you

click here

  Sea Urchin 13:01 24 Nov 08

This might be (?) easier to follow

click here

  goffer23 20:21 24 Nov 08

Thanks for your response Sea Urchin - following the procedure doesn't appear to be my problem (I hope!).
What happens is that in doing the final merge, the first row and 2 columns on the bottom row get filled in but those in the middle are left empty.

It would appear the merge just does not complete properly as a similar result is achieved on the 2nd sheet.

  goffer23 09:43 25 Nov 08

I just ran a mail merge on my desktop using OfficeXP and XP pro and it ran fine using the same Excel data source.
Why therefore will it not run under Word 2007 and Vista?
Is there a problem with mail merge in Word 2007?

  goffer23 23:17 27 Nov 08

To those who come across a similar problem (problem caused probably by Wacom driver)- it can be resolved with a macro which you can find at:
click here

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation technologies coming to Siggraph 2017

iPad Pro 12.9 vs Surface Pro 5