<Unknown> File and PC Freeze

  Resolution 09:52 27 Jul 07

My spare PC, running WIndows ME has suddenly developed a problem. Every time I try to open a Word document, the keyboard freezes, or a message appears saying insufficient disc space to run Word, even though there is over 20 Gb free and it was running happily 2 days ago.

I ran a utility to see how disc space was allocated and discovered a file on the C drive called unknown> whihc is 629Mb in size but has no details of items, files, subdirectories or dates assocaited with it. Nor can it be deleted. It appears with a dirve symbol beside it rather than a folder. I don't remember ever seeing this before, and wonder of this is the root of my problem. I have run a virus check with Avast and nothing showed up.

I've also looked in the C Drive using Windows explorer for this file but cannot see it. ANyone got any ideas?


  brundle 10:04 27 Jul 07

Remove and reinstall Word/Office.
The large file you found could be a CD image, do you use any virtual drives?

  Resolution 10:23 27 Jul 07

Thanks, Brundle. I can't think how a CD image would get there and I don't use a virtual drive.


  brundle 13:30 27 Jul 07

It could be the storage for the useless Windows ME restore function, or your swap file though that would be 386.swp and usually in the Windows folder.
If you can't find it with Explorer its attributes are set to hidden and/or system.

At the command prompt, type

dir c:\ \/ah /as

and see if you can get a file listing.

  brundle 13:30 27 Jul 07

Sorry, make that

dir c:\ /ah /as

  brundle 13:30 27 Jul 07

space between c:\ and /ah, space between /ah and /as

  Resolution 13:44 27 Jul 07

Hi Brundle,

Tried this and no new files are evident. Ther are 53 visible files/folders and 7 hidden, exactly the same as I see in Explorer.


  brundle 16:09 27 Jul 07

Which disk-usage utility did you use? Something like Spacemonger? click here

  Resolution 16:14 27 Jul 07


  Resolution 09:14 28 Jul 07

Thanks, Marg. To be honest I don't know what the total size used to be - its a 30GB drive, with 27.9 GB capacity at presnt, with 6.61GB used and 21.3 free. I don't know where the rogue file fits in, but the symbol does look like a drive except there is no way i can access it or get an info about it. If I right mouse click on it, all the options are greyed out.

I don't know if it is related but I found another file I didn't recognise on the C Drive called unwise.exe. I deleted this as it looked like a strange name.


  Resolution 09:45 28 Jul 07

Too late for unwise.exe, it's gone.

I have done a recent defrag and this didin't fix anyhting.


This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation technologies coming to Siggraph 2017

iPad Pro 12.9 vs Surface Pro 5