LPT1 port disappeared

  Saucy Gnomes 09:52 16 Jul 07
Locked

This has happened to me before but I can't recall exactly how I got it back again.

In device manager I have got a COM1 and COM2 port listed but the LPT1 port (that I use to print via) has disappeared.

I have looked in the BOIS (delete button on startup) but cannot find anything that appears to help.

I do recall that the setting for the port should be 378 (Performance & Maintain/system/system properties/Hardware/Resources). But as the LPT1 port is not shown on the list I'm obviously missing something.

I'm sure someone out there has the solution.

I'm on XP2

  Stuartli 11:03 16 Jul 07

From Start>Settings>Printers and Faxes>highlight your printer>Properties>Ports tab>tick the LPT1 box.

  Saucy Gnomes 11:39 16 Jul 07

Stuartli
Thanks for the advice but unfortunately it does not solve my problem. There is no LPT1 port showing up in the Properties>Ports tab! From Device manager I can expand the Ports (COM & LPT) tab but only COM1 and COM2 are listed.

  Stuartli 13:16 16 Jul 07

See:

click here

(some way down)

However, it could still be that the LPT1 port has been Disabled in the Bios; could be worth another check...:-)

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…