lowid

  didka 16:30 26 Nov 06
Locked

Hello, I have noticed since using my new wireless set up,when connecting to the emule i get a message saying: You have a lowid? review your config or setting?
it still seems to connect and download, but takes quite some time to connect to a server.
tottaly baffled any advice will be much appreciated, didka

  anskyber 17:05 26 Nov 06

Looks involved. click here

  didka 17:09 26 Nov 06

i clicked on your click here but it didnt do anything?

  ashdav 17:09 26 Nov 06

Your router has a built in firewall and the ports for eMule are not open.

  didka 17:11 26 Nov 06

how can i resolve this?

  anskyber 17:14 26 Nov 06

It works for me sorry.

  anskyber 17:24 26 Nov 06

http:/ /forum.emule-project.net/index.php?showtopic=48127&st=0 I've put a space in after the http:/ to stop it becoming a click here, remove the space to make the site work.

  didka 17:26 26 Nov 06

thanks got it

  skidzy 17:30 26 Nov 06

Try anskyber's link now click here

His link basically says it all.

  skidzy 17:31 26 Nov 06

Sorry anskyber cross posted you while taking time to read the link.

  ashdav 00:17 27 Nov 06

Sorry been away.
You need to access your router and change the port forwarding to allow eMule access to the internet.
What router are you using ?

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now