Low Memory Memory Stick

  Roger-217976 18:39 27 Mar 04
Locked

I have a 64MB integral memory stick that thinks it is a 1.4MB Floppy when connected. I don't know how it got like this, even if it was bought in this state - I bought 3 and generally "played" with them.

Anybody any clues how to get it back to 64MB - it will not reformat

  Diodorus Siculus 19:39 27 Mar 04

What sort of connection? USB? Is it visible in safe mode?

What OS are you using?

  Roger-217976 22:34 27 Mar 04

Sorry Dio - wnt to watch the rugby! Boo hoo!

Yes USB, WinMe, Not tried Safe mode, will do

  Roger-217976 22:48 27 Mar 04

Just tried starting in Safe Mode, but none of USB controllers loaded. Per Device options this is expected with Safe Mode. So couod not see Memory Stick nor other USB peripherals.

  Roger-217976 19:54 28 Mar 04

Lost contact with Diodorus, can any body else help? just out of interest the data / files shown as being on the stick is what I would expect, just that I cannot get more than 1.4MB worth onto it.

  Roger-217976 21:06 28 Mar 04

?Bump? :-)

  Diodorus Siculus 23:05 28 Mar 04

Dodger100 - not lost contact yet... but I was out and about with other things :-}

Having said that, I have run out of ideas...

Well, almost. Try getting the Win98 drivers for the disks from the manufacturer's site, and installing them - maybe that will allow WinMe to recognise them...

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…