low memory

  Bandy 14:10 30 May 03
Locked

I am trying to restore a friends computer following a series of problems, however after formatting and then reinstalling windows 98 SE plus modem and Riva TNT graphics card the low memory resources sign comes up.

The board is an MSI 6157 (440BX) with 128 Mb ram.

System information shows 80% resources free but still "low memory" appears. I have also tried cacheman to no effect. Memory tester show that the memory is OK and passed all tests.

Has anyone any ideas? I think that I'm stuck in a rut checking the same things and missing the obvious.

Thanks in advance

  Bandy 14:13 30 May 03

This computer has a 450Mhz Plll processor

  Dr. Charles 14:23 30 May 03

You have done everything I would have done. Especially to leave Cachman running. Have you got a lot of programmes starting at "Bootup"?? Go system configuration in Tools and see what is booting up at "startup" and adjust them from there maybe??

It could be a false reading if everything else looks OK. A bit of a mystery tho`

Regards


Charles

  Bandy 14:30 30 May 03

No the only items running are those from Windows 98 ie no other programmes have yet been loaded onto the computer, apart from the drivers for the graphics and modem cards.

  expertec 15:09 30 May 03

How is the virtual memory set up?

  Bandy 00:51 31 May 03

Sorry for the delay - I had to go out.

I've tried letting Windows manage it - about 11.5Gb and have tried using specified sizes but to no avail.

Also tried re-installing Windows and drivers, with no noticable effect.

  jazzypop 00:56 31 May 03

I suspect that you are suffering from a resource leak in one of the fixed-size W98 cache areas.

Tracking down the culprit and fixing it can be time-consuming, but is definitely worth it. click here for an excellent guide.

  Bandy 19:04 31 May 03

Thank you everyone

I think I still have some work to do to get it right, therefore I'll close the thread for now and report back when finally corrected.

Jazzypop - thank you I'll take your advice and report later

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…