Low Disk Space Popup

  cga 11:16 25 Jul 04
Locked

I have finally got round to creating a separate partition for my XP pro paging file.

The only problem is the annoying popup that keeps warning me about Low Disk Space.

Is there any way of killing this warning.

Thanks in advance for any help

  SANTOS7 12:52 25 Jul 04

To disable the low diskspace notification:

Start the Registry Editor
Go to HKEY_CURRENT_USER \ Software \ Microsoft \ Windows \ CurrentVersion \ Policies \ Explorer \
Right-click an empty space in the right pane and select New > DWORD Value
Name the new value NoLowDiskSpaceChecks
Double-click this new value, and enter 1 as it's Value data
Close the registry editor
Log off, or restart Windows for the changes to take effect
Note: This will turn of the Low Diskspace warning on all your drives

  cga 13:31 25 Jul 04

Thanks - that did it.

This thread is now locked and can not be replied to.

Hands-on: Samsung Galaxy S8 review

1995-2015: How technology has changed the world in 20 years

Samsung's beautifully designed Galaxy S8 makes for better VR experiences too

47 iPhone camera tips to help you take better photos