low connectivity in laptop

  branb88 23:35 30 Sep 07
Locked

I have a Presario 1500 that I have connected directly
to my high speed modem, but yet I am receiving a message that I have low connectivity not allowing me to connect to the Internet. Does anyone know how to fix this problem?

Thanks
branb88

  ambra4 03:46 01 Oct 07

If any firewalls are installed on any of the PCs, uninstall them.

This includes Zone Alarm, Sygate, Kerio, Norton Internet Security, Zero Knowledge Freedom, Cisco VPN Client, F-Secure, McAfee Firewall, Trend Micro, Comodo, PC Tools Firewall Plus etc.

In many cases, disabling the firewall is not enough; you have to actually uninstall it.

Do not install or re-install the firewall until after you have the network functioning properly

Web Browser Settings

Internet Explorer 4.0 or Higher

Start IE web browser. Select-Tools-Internet Options-Connection Tab

In the “Connection” screen, there are three selections:

“Never dial a connection”,

“Dial whenever a network connection is not present”

“Always dial my default connection”.

If you can make a selection, select “Never dial a connection”.

If you cannot make a selection, select “LAN Settings”

Make sure there are no check marks next to any of the displayed Options:

“Automatically detect settings”,

“Use automatic configuration script”

“Use a proxy server”.

Click “OK”. Then click “OK” again in the “Internet Options” page.

  ambra4 03:47 01 Oct 07

Network Adapter Setup on all Computer

Also called a LAN card (Local Area Network) or NIC card (Network Interface Connection)

Click “Start”, “Settings” Network Connection

Double-click on the “Network Connection

Left-click on the “Local Area Connection” associated with your network adapter

Select “Properties” from the drop-down menu.

In the “Local Area Connection Properties” window all boxes should be ticked

Tick the box “Show Icon in Notification Area When Connected,

An Icon will appear in the task bar when you have finish the setup

Click “Internet Protocol (TCP/IP)” Click the “Properties” button

Select “Obtain an IP address automatically

Select “Obtain DNS server address automatically”

Do Not Change Any Other Setting

Click “OK”.

Your computer network card is now configured for use with the Modem/Router

Lan Card Setting

Right click on Local Area Connection Display Icon on task bar

Click Status-General-Properties

At the top of display the type of Lan card will be displayed

Click Configure-Click-Advanced Tab

Click- Flow Control-Change to Enabled if Disabled

Click-Power Management Tab

Untick if selected "Allow Computer to turn this device off to save power

  ambra4 03:47 01 Oct 07

Other Network Connection Setting

Click-Start- Setting-Network Connection-New Connection Wizard

Select-Connect to the Internet-Next

Select-Set Up My Connection Manually-Next

Select-Connect using a broadband connection that is always on

Next-Finish

  ambra4 03:55 01 Oct 07

Router Setup

Power On The Router And Wait 1-2 Min’s

Start your browser and enter the router access code, check the manual and just follow the instruction

Once the router set-up is completed and you have SAVE the setting log out and close browser

Reboot the Router by power it off and back on and wait 1-2 Min’s

You should see 5 green lights showing on Modem/Router

The 2 displays Icon should be in the task bar-Right Click-Status-Support

What you should see is the following:

Address Type: Assigned by DHCP

IP Address 192.186.1.XXX which is the Computer IP Address

Subnet Mask 255.255.255.0

Default Gateway 192.168.X.X which is the router IP Address

If you click the Detail button you will see a lot more information the WINS Server is always blank

You should now be able to browse the Internet

If you have any blank spaces (Gateway, IP address etc) you need to recheck the Router Setup and Lan Card setting

If you find at times your system is slow accessing the Internet reboot the router by power it off and on again

All router have a reset button at the back of the router, which will reset the router to the factory setting.

  ambra4 04:00 01 Oct 07

Hope all this information helps any problems post back on this thread

  branb88 21:02 06 Oct 07

Hi
ambra4

I tried your ideas and was not successful. I have no Firewalls installed to uninstall. I do not have a Flow Control to Change to Enabled. I have an IP Address and a Subnet Mask but not a Default Gateway address. The instruction I have doesn't tell you how to Setup up the Router and LAN Card setting. My router does not have a reset button, but modem does.

Getting Frustrated
Any other thoughts
Thanks
branb88

  ambra4 21:34 06 Oct 07

what is the modem and router make and model #

  branb88 22:57 06 Oct 07

The modem is a Motorola (SB5100) and the LINKSYS router model # is EW5HUB.

Hope this helps
branb88

  ambra4 23:15 06 Oct 07

Motorola SB5100 cable modem and the Linksys EW5HUB is just a hub not a router that is why no reset button

Ok you will have to access the modem to change the setting

Connect direct to the modem just disconnect the hub cable and connect to modem

Access the modem and go thought the setting as listed in manual

Go to this site and down the pdf user guide for the Surfboard® Cable Modem SB5100

And check your setting

click here

  ambra4 23:25 06 Oct 07

Linksys EW5HUB HUB 5-PORT 10MBPS WORKGROUP

This hub only work at 10Mbps, which is very slow these days, you need to get a 10/100 Mbps hub as the lan card on your pc is 10/100 Mbps and the system will allow you access to the internet a lot faster and transfer files

If you do not have any other computer wired to hub just leave it out for now and just connect direct to cable modem

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now