loud beeps on startup and nothing else

  fitshase 16:41 08 Feb 05
Locked

Just put together a computer, loaded formatted the HDD, installed windows etc., and had everything running.

Opened it back up again to give it a clean with the compressed air and now, when I plug it back in and switch it on, nothing happens on screen and long loud beeps are coming from the tower.

Anyone any ideas what is causing it?


Regards


Fitshase

  Diemmess 17:03 08 Feb 05

First guess you have disloged something like the video card. Worth unplugging the card and re-seating it fully. The same with all the data cables, at both ends.

The number and pattern of the bleeps is important, but the error code depends on the motherboard and BIOS. If you can identify these and search in Google for error codes......

  Stuartli 17:19 08 Feb 05

The most probable cause is that either/both your memory or/and CPU are not seated firmly enough.

  Graham ® 17:38 08 Feb 05

Beep codes click here

  fitshase 20:22 08 Feb 05

It turned out to be the CPU card - must have just knocked it when cleaning.


Cheers


Fitshase

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…