LostSound Input

  Severn Bore 16:39 16 Mar 08
Locked

Hi
A couple of weeks ago the sound into my Logitech Communicate STX webcam started to break up and then stopped altogether. Incoming sound has been no problem. I thought it was the webcam, but when I plugged in an external microphone I could still not get sound into the PC. I tried recording onto the Windows recorder and also to Audacity, but there was no sound input on either. I updated the drivers for the inbuilt CMedia sound card to no avail. I then disabled the sound card and installed a spare Creative Audigy card I own. However, despite all of this, I can still record no sound, although the audio output has been fine throughout!
Has anyone any ideas on this perplexing fault, or is my nearly 4 years old PC due for replacement?!

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…