Lost wireles connection to internet

  MikeNugent 14:02 31 Mar 09
Locked

I have recently bought an Acer Aspire 5530 laptop with Vista Home premium. I have an HP Pavilion desktop with XP. I bought the kit to make a network - belkin wirelss n type and advent powerline plugs. The router worked fine and the desktop connected. I then connected the laptop wirelessly. This worked all files visible and internet accessed. I could even see the printer....... In readyness for a second desktop that wil arrive soon I then connected the laptop by the powerlines to check them and this worked fine. However when I then tried to wirelessly connect the laptop it connected to the network but the link to the internet was gone. The network map had a red cross on this connection. Why? What have I done wrong?

  Rizlo 15:32 31 Mar 09

I think i had the same problem. I just repaired the network. By, right clicking on the desktop icon wireless connection and select repair.

It might also be...the network ip.

  mgmcc 19:56 31 Mar 09

In the Laptop's Network Connections folder ("Start > Run", type NCPA.CPL and click OK), highlight and then right click the "Local Area Connection" and select Disable, so that the "Wireless network Connection" is the only active network adapter. Then see if you have internet access.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…