Lost TT broadband connection

  guesswho2 14:16 29 Jan 09
Locked

EchoLife router HG 520b installed November. OK until this morning when it refused to connect to the internet.
TalkTalk Assist & Go software unable to connect and referred me to a higher level of support (a pleasant Indian chap) who concluded that the router was not talking to the computer. He suggested that the Ethernet card might faulty.
Nothing is being flagged in Device Manager.
Can someone help me? Is there a way of testing the ethernet card before I replace it only to discover that it's OK and the problem lies elsewhere?
(I've got internet access back just now by reinstalling my old Speedtouch 330.)
Running Windows XP, SP3, 1.2GHz, 1GB RAM.
Thanks in advance.

  woodchip 14:52 29 Jan 09

Try turning the router of with built in switch not just turning mains power off, it may be a button at the back. Turn back on after five minutes

  Graham. 14:55 29 Jan 09

It would seem impossible to say which is faulty, the router or the card. I assume you have checked the cable?

Have you a wireless laptop you could connect using the router, borrow one if necessary. You may need to configure the router to turn wireless on.

  guesswho2 14:59 29 Jan 09

Thanks woodchip but I think all those combinations have been checked.
Graham, cable seems OK. Don't have a laptop wireless or otherwise!

  woodchip 15:09 29 Jan 09

I had same problem with TT not long after I started with them it was there equip in exchange. So you need to phone them on the 0879 number. I think its a Free number.Can find if you have lost yours

  woodchip 15:12 29 Jan 09

PS when you phone the will go through the script that I think they all read. May just as well be a Tape recorder. They tell you to take the front off the Main BT socket and plug your router into the test socket that is behind the front cover

  Spark6 15:16 29 Jan 09

See click here

ambra4's link on Frid 07/09/07 is for the router manual. As your speedtouch is accessing internet it seems as if your card is ok. Set your EchoLife up from scratch after resetting it.

  Graham. 15:30 29 Jan 09

The Speedtouch is USB.

  woodchip 15:45 29 Jan 09

If the router will not work even after a reset its faulty and you should get a free exchange if its a TT one

  guesswho2 16:03 29 Jan 09

Thanks folks, this is now all very fraught! I'm getting too old for this.
It was a hit and miss business to get the old Speedtouch to work again but I suppose from what you say, I'll have to disconnect it and try the Echolife set up again after resetting?
The TT indian didn't suggest that but I guess I should try that
Oh dear.

  guesswho2 16:05 29 Jan 09

Can someone just confirm that If the Speedtouch is working does that mean the ethernet card is OK? I didn't think that Speedtouch used that?

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac