Lost startup items

  redbarron 17:38 15 Dec 07
Locked

Help please!

Have lost nearly all startup items from task bar and 'system configuration utility'.

All that shows in the task bar is my internet connection and 'safely remove hardware icon'.

I tried a 'system restore', but that didn't work. Never has.

I was doing a system scan with AVG anti spyware at the time.

Any ideas please how I can restore these start up items please.

  mfletch 17:42 15 Dec 07

Hi, System restore would be the best way to go,

Can you tell us the reason it will not restore?

Have you got Norton security?

mfletch

  redbarron 11:38 16 Dec 07

No Norton Security. Only Norton Antivirus 2008.

I have never been able to get system restore to work. It goes through all the motions correctly. But after the reboot it gives a message saying it was unable to restore to an ealier time, even though there is clearly restore points on the calender.

I'm getting to the point of thinking that the only way I am going to sort this bl**dy problem is by doing a full reinstall. Hopefully it will get rid of the mal ware, internet page freezes and restore my startup settings.

  mfletch 11:58 16 Dec 07

Hi, You will have to turn your Norton off then do a system restore,

Then turn Norton back on again,

click here


mfletch

  redbarron 14:00 07 Jan 08

System restore made no diffrence. Ended up doing full sytem re-install. All now ok

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac