lost @ sign...

  mikegm7 14:28 04 May 07
Locked

Reformatted new hard drive on laptop this morning {XP},[now at work]The @ sign is where the'2' is. Did I miss a setting during the reinstall. How do I get the '@' sign back to where it should be?

  megat193 14:31 04 May 07

Sounds like the keyboard setting has defaulted to US English. Try Control Panel>Regional and Language options.

  Belatucadrus 15:52 04 May 07

Having done that, you also need to go through Details/Settings to ensure English (United Kingdom) is the default input language.

  birdface 15:53 04 May 07

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Here's what should be coming to Adobe Project Felix in 2017

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…