Lost settings in email client

  wester john 15:18 14 Dec 04

I use Eudora 6.2 sponsored mode. Thinking I ought to back up my settings, two days ago I downloaded a programme, aasBackup, from the Eudora site and supposedly backed up my settings etc to my CD drive.
But when I tried to open up Eudora next day none of my settings were there. It asks me to open a new account!
I looked up the Eudora.ini configuration settings. My Documents and Settings folder appears to have all the correct config details in. The application file under Programme files seems to be up to date and is 2.6MB.
I tried system restore back to the day I installed aasBackup but it wouldn't work. Any ideas how I can retrieve the situation please?

PS I also copied all mailboxes and addresses to a Back-up CD separate from the aasBackup so all the info is there as well. I've used Eudora for a number of years and never had this problem.

  wester john 21:59 16 Dec 04

I've managed to restore addresses from OE. I had transferred them before I had the problem. I also managed to restore my in box from the files on my Back up CD.

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…