Lost "secondary controller"

  BigDunc 20:11 14 Mar 03
Locked

When I installed a new HD last weekend, it became the Primary IDE Master and the original drive was the secondary master.
All worked well.
Since I no longer needed the original drive, and had copied all the data across, I removed it and connected the data cable to the internal zip instead. Nothing. The BIOS seems to not recognise anything on the secondary controller. I have swopped drives over, the BIOS setting is for "Both" and still nothing.
The CD/RW is OK as primary slave but the secondary master and slave are "none".
Any ideas? Hope I have explained things rationally!!
Thanks
Dunc

  MAJ 21:54 14 Mar 03

Have you tried a new IDE cable on the secondary channel, BigDunc?

  BigDunc 22:38 14 Mar 03

Yep, tried that and still not working.
???
Dunc

  MAJ 07:46 15 Mar 03

Possibly a faulty IDE controller, BigDunc. Have you checked Device Manager to see if any problems are indicated in there? Look for the little yellow exclamation mark next to the IDE ATA/ATAPI Controllers entry.

  powerless 08:23 15 Mar 03

Check the jumpers on the drives. Make sure there not in there original postition and set them to what they now should be.

  BigDunc 11:14 15 Mar 03

Thanks guys - sorry, there should be a line break in the device listing as below... 3rd time lucky

The Device manager lists
Intel 82371AB/EB PCI Bus Master IDE Controller

Primary IDE controller [dual fifo]

Should the second controller not be listed as well?

I have connected the working CD drive to the data lead and it then isn't listed but OK when I put it back onto the same on as the HD. I assume that this means its not a jumper issue.

Dunc

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Microsoft Surface Studio hands-on review: the iMac killer is here

Best Mac antivirus 2017