Lost my BIOS settings

  nickso 08:04 04 Jan 06
Locked

Due to a previous crashing problem I reset my BIOS to the fail-safe defaults. My PC now boots up and runs painfully slowly. How can I find out what the BIOS settings Should be ?

I have a month old PC with a AMD3000 939 socket processor & 1G memory & 160GB SATA HDD.

I have the Mobo manual but it doesn't give enough detail on the Pheonix Award BIOS settings.

  old_git 08:27 04 Jan 06

The name of the motherboard. The speed of the ram and the exact spec of the cpu ( 1.8 Ghz?) would help.

It is likely to be the speed of the fsb. It could be running at 100Mhz and not 200Mhz. 0.9Ghz against 1.8Ghz. It could also be that resetting the bios may have enable cool and queit ( if your board supports it). It could also be memory speed dragging down the system if it is not set correctley.

  nickso 08:39 04 Jan 06

Mobo is ATI RS480.
RAM is 1024MB PC3200 Dual channel
CPU is 1.8Ghz AMD Athlon 3000

Hope this helps you to help me !

  old_git 09:21 04 Jan 06

Sorry can't find a manual for that.:-(

Have you checked the cpu speed in the bios, is it running at 200Mhz?

  nickso 09:25 04 Jan 06

I have the mobo manual but there is little detail given - I will check the CPU speed tonight

  old_git 18:17 04 Jan 06

This gives a review of the ATI marked board click here page 3 gives some bios information but not alot.

The ATI site seems to indicate that it is re badged by other manufactures, perhaps they just use the ATI chipset? click here. The ECS, MSI and Saphire boards do not match the ATI one above;
1 x16 PCIe
3 x1 PCIe
2 PCI
1 communication riser slot

The TUL is a socket 754.

The ASUS A8AE-LA looks close but is not listed on the main site. It is listed here click here but my Russian is non existent.

The other reference is to a soltek board click here click here but this looks similar to the Asus.

Do any of those look familiar?

  nickso 06:15 05 Jan 06

Thanks for all the help.

I changed these BIOS settings after another forums advice...

Boot order: CDROM > Floppy > HDD
Disabled Boot other devices
Disabled Bootup floppy seek
Changed SATA PCI DEvice to SATA - IDE Controller

Boots up quickly & runs OK now

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

Where HTML5 is headed next

MacBook Pro v Surface Pro 5